Later Versions of BE?

Feb 9, 2011 at 11:35 PM

Will this work for later versions of BlogEngine.NET? Wondering if it's maybe been updated for EF4 as well!?